Can't install Freenet on OS X 10.7.x

FreenetTray-Mac-MinimumVersion.png

While Freenet itself will work on OS X 10.7.x, our native installer & menu bar app does not.

However, it is still possible to install Freenet itself on a Mac running OS X 10.7.3-10.7.5.

  • Download and install a Java 8 Development Kit from Oracle

    • You need a full Java Development Kit ( JDK ), the JRE alone will not work
    • Look for the download named similar to jdk-8u74-macosx-x64.dmg
  • Download our Java-based installer

  • Double click the downloaded .jar file to run the installer, and then follow the instructions

If this does not fix the issue, please open a support ticket.